summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorajs <ajs>2004-11-26 19:36:42 +0000
committerajs <ajs>2004-11-26 19:36:42 +0000
commit5b85facc638d219a7281b75bec8a08dcf79a46ce (patch)
tree3f12c2b86c5ea322c72511304af81596bb89cdae /lib/Makefile.am
parent063ee52af64472474af2fa4b3cb2ba9ced746b9f (diff)
2004-11-26 Andrew J. Schorr <ajschorr@alumni.princeton.edu>
* debug.[ch]: Remove unused files. * Makefile.am: Remove references to debug.c and debug.h * ospf_main.c: Remove #include "debug.h" (was not being used, and lib/debug.h has now been deleted).
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 78bce16d..4709b34a 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -12,7 +12,7 @@ libzebra_la_SOURCES = \
sockunion.c prefix.c thread.c if.c memory.c buffer.c table.c hash.c \
filter.c routemap.c distribute.c stream.c str.c log.c plist.c \
zclient.c sockopt.c smux.c md5.c if_rmap.c keychain.c privs.c \
- debug.c sigevent.c pqueue.c jhash.c
+ sigevent.c pqueue.c jhash.c
libzebra_la_DEPENDENCIES = @LIB_REGEX@
@@ -23,7 +23,7 @@ pkginclude_HEADERS = \
memory.h network.h prefix.h routemap.h distribute.h sockunion.h \
str.h stream.h table.h thread.h vector.h version.h vty.h zebra.h \
plist.h zclient.h sockopt.h smux.h md5-gnu.h if_rmap.h keychain.h \
- privs.h debug.h sigevent.h pqueue.h jhash.h zassert.h
+ privs.h sigevent.h pqueue.h jhash.h zassert.h
EXTRA_DIST = regex.c regex-gnu.h