summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorhasso <hasso>2004-10-05 21:01:23 +0000
committerhasso <hasso>2004-10-05 21:01:23 +0000
commit8c328f1106cf0498333c2d8a96940e7b4581e316 (patch)
tree9bf24cca6a68a9dd5d4dda586484e497d0c19ca6 /lib/Makefile.am
parent98c91ac6ac085713c00af00a6ac41779be6b50b3 (diff)
Number of warnings is down to 3 again in lib directory. A lot of const's
added to strings and a lot of int -> unsigned int changes.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3b3d5464..9cb25f77 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -29,4 +29,4 @@ EXTRA_DIST = regex.c regex-gnu.h
version.c: Makefile
echo '' >version.c
- echo 'char *host_name = "$(host_alias)";' >>version.c
+ echo 'const char *host_name = "$(host_alias)";' >>version.c