summaryrefslogtreecommitdiff
path: root/tests/bgpd.tests/Makefile.am
diff options
context:
space:
mode:
authorDavid Lamparter <equinox@opensourcerouting.org>2013-02-26 17:53:30 +0100
committerDavid Lamparter <equinox@diac24.net>2013-04-14 16:01:11 +0200
commit5bb7e4d12b3a3015208fad5ee0f3c055b704c8c4 (patch)
tree715ef4c4c267687d86e0c8fb7a494c31038c32bd /tests/bgpd.tests/Makefile.am
parentf281ab9752393fcc7cbb54c50edb66f25c2a31fb (diff)
tests: DejaGNU bgpd
this just wraps the existing test programs in expect wrappers that make their results usable to DejaGNU. Signed-off-by: David Lamparter <equinox@opensourcerouting.org>
Diffstat (limited to 'tests/bgpd.tests/Makefile.am')
-rw-r--r--tests/bgpd.tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/bgpd.tests/Makefile.am b/tests/bgpd.tests/Makefile.am
new file mode 100644
index 00000000..5900186c
--- /dev/null
+++ b/tests/bgpd.tests/Makefile.am
@@ -0,0 +1,7 @@
+EXTRA_DIST = \
+ aspathtest.exp \
+ ecommtest.exp \
+ testbgpcap.exp \
+ testbgpmpath.exp \
+ testbgpmpattr.exp
+