summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3913eb64..774a7f3d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -29,5 +29,5 @@ pkginclude_HEADERS = \
EXTRA_DIST = regex.c regex-gnu.h memtypes.awk
-memtypes.h: memtypes.c memtypes.awk
- ($(GAWK) -f memtypes.awk memtypes.c > memtypes.h)
+memtypes.h: $(srcdir)/memtypes.c $(srcdir)/memtypes.awk
+ ($(GAWK) -f $(srcdir)/memtypes.awk $(srcdir)memtypes.c > memtypes.h)