summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 690c18ff..0ec5b4c9 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -29,7 +29,12 @@ pkginclude_HEADERS = \
privs.h sigevent.h pqueue.h jhash.h zassert.h memtypes.h \
workqueue.h route_types.h
-EXTRA_DIST = regex.c regex-gnu.h memtypes.awk route_types.pl route_types.txt
+EXTRA_DIST = \
+ regex.c regex-gnu.h \
+ queue.h \
+ memtypes.awk \
+ route_types.pl route_types.txt \
+ gitversion.pl
memtypes.h: $(srcdir)/memtypes.c $(srcdir)/memtypes.awk
($(GAWK) -f $(srcdir)/memtypes.awk $(srcdir)/memtypes.c > $@)