summaryrefslogtreecommitdiff
path: root/ripngd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ripngd/Makefile.am')
-rw-r--r--ripngd/Makefile.am18
1 files changed, 2 insertions, 16 deletions
diff --git a/ripngd/Makefile.am b/ripngd/Makefile.am
index d9db576e..2e6c6774 100644
--- a/ripngd/Makefile.am
+++ b/ripngd/Makefile.am
@@ -19,19 +19,5 @@ ripngd_SOURCES = \
ripngd_LDADD = -L../lib -lzebra @LIBCAP@
-sysconf_DATA = ripngd.conf.sample
-
-EXTRA_DIST = $(sysconf_DATA)
-
-install-sysconfDATA: $(sysconf_DATA)
- @$(NORMAL_INSTALL)
- $(mkinstalldirs) $(DESTDIR)$(sysconfdir)
- @list='$(sysconf_DATA)'; for p in $$list; do \
- if test -f $(srcdir)/$$p; then \
- echo " $(INSTALL_SDATA) $(srcdir)/$$p $(DESTDIR)$(sysconfdir)/$$p"; \
- $(INSTALL_SDATA) $(srcdir)/$$p $(DESTDIR)$(sysconfdir)/$$p; \
- else if test -f $$p; then \
- echo " $(INSTALL_SDATA) $$p $(DESTDIR)$(sysconfdir)/$$p"; \
- $(INSTALL_SDATA) $$p $(DESTDIR)$(sysconfdir)/$$p; \
- fi; fi; \
- done
+dist_sysconf_DATA = ripngd.conf.sample
+