summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 00000000..d8c73eba
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib
+DEFS = @DEFS@ $(LOCAL_OPTS) -DSYSCONFDIR=\"$(sysconfdir)/\"
+
+noinst_PROGRAMS = testsig
+testsig_SOURCES = test-sig.c
+
+testsig_LDADD = ../lib/libzebra.la @LIBCAP@
+
+