summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 153922b9..93c06b03 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,12 +1,15 @@
AUTOMAKE_OPTIONS = dejagnu
export DEJAGNU
-DEJATOOL =
+DEJATOOL = libzebra
-SUBDIRS = bgpd.tests
+SUBDIRS = \
+ bgpd.tests \
+ libzebra.tests
EXTRA_DIST = \
config/unix.exp \
lib/bgpd.exp \
+ lib/libzebra.exp \
global-conf.exp
INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib -I$(top_builddir)/lib