summaryrefslogtreecommitdiff
path: root/vtysh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vtysh/Makefile.am')
-rw-r--r--vtysh/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/vtysh/Makefile.am b/vtysh/Makefile.am
index dbd1d3d2..4886a642 100644
--- a/vtysh/Makefile.am
+++ b/vtysh/Makefile.am
@@ -5,6 +5,9 @@ DEFS = @DEFS@ -DSYSCONFDIR=\"$(sysconfdir)/\"
LIBS = @LIBS@ @CURSES@ @LIBPAM@
+AM_CFLAGS = $(PICFLAGS)
+AM_LDFLAGS = $(PILDFLAGS)
+
bin_PROGRAMS = vtysh
vtysh_SOURCES = vtysh_main.c vtysh.c vtysh_user.c vtysh_config.c