summaryrefslogtreecommitdiff
path: root/zebra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'zebra/Makefile.am')
-rw-r--r--zebra/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/zebra/Makefile.am b/zebra/Makefile.am
index 9ac90f8e..ea962bf4 100644
--- a/zebra/Makefile.am
+++ b/zebra/Makefile.am
@@ -39,9 +39,9 @@ noinst_HEADERS = \
connected.h ioctl.h rib.h rt.h zserv.h redistribute.h debug.h rtadv.h \
interface.h ipforward.h irdp.h router-id.h kernel_socket.h
-zebra_LDADD = $(otherobj) $(LIBCAP) $(LIB_IPV6) ../lib/libzebra.la
+zebra_LDADD = $(otherobj) ../lib/libzebra.la $(LIBCAP) $(LIB_IPV6)
-testzebra_LDADD = $(LIBCAP) $(LIB_IPV6) ../lib/libzebra.la
+testzebra_LDADD = ../lib/libzebra.la $(LIBCAP) $(LIB_IPV6)
zebra_DEPENDENCIES = $(otherobj)