summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorpaul <paul>2003-05-25 23:51:31 +0000
committerpaul <paul>2003-05-25 23:51:31 +0000
commit2487bea1d38f2a839f7598d144f6a14963454514 (patch)
tree1b520b6d271a6ba23ce31565cdbc4d9448e96079 /configure.ac
parent368aa3f0f5edc4daed09055b641c47a9e9dc48c9 (diff)
Change rtadv to default to disabled.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index fba397e7..4c30bcee 100755
--- a/configure.ac
+++ b/configure.ac
@@ -99,7 +99,7 @@ AC_ARG_ENABLE(ospf-te,
AC_ARG_ENABLE(multipath,
[ --enable-multipath=ARG enable multipath function, ARG must be digit])
AC_ARG_ENABLE(rtadv,
-[ --disable-rtadv disable IPV6 router advertisment feature])
+[ --enable-rtadv disable IPV6 router advertisment feature])
if test "${enable_broken_aliases}" = "yes"; then
if test "${enable_netlink}" = "yes"
@@ -129,11 +129,11 @@ if test "${enable_ospf_te}" = "yes"; then
fi
AC_MSG_CHECKING(Should Zebra's RTADV be used)
-if test "${enable_rtadv}" = "no"; then
- AC_MSG_RESULT(no)
-else
- AC_DEFINE(HAVE_RTADV)
+if test "${enable_rtadv}" = "yes"; then
AC_MSG_RESULT(yes)
+ AC_DEFINE(HAVE_RTADV)
+else
+ AC_MSG_RESULT(no)
fi
changequote(, )dnl