summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorgdt <gdt>2004-10-07 13:53:29 +0000
committergdt <gdt>2004-10-07 13:53:29 +0000
commit7fd63b3843b502dfc0c3d023bca1191b298ca332 (patch)
treef074d3692754cc744715811ba8f1db3620909ea8 /configure.ac
parent8c328f1106cf0498333c2d8a96940e7b4581e316 (diff)
2004-10-07 Greg Troxel <gdt@sunpal7.mit.edu>
* configure.ac: remove -Wpacked; 2.95.3 doesn't support it.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 61940f23..40c9b1d1 100755
--- a/configure.ac
+++ b/configure.ac
@@ -5,7 +5,7 @@
## Copyright (c) 1996, 97, 98, 99, 2000 Kunihiro Ishiguro <kunihiro@zebra.org>
## Portions Copyright (c) 2003 Paul Jakma <paul@dishone.st>
##
-## $Id: configure.ac,v 1.67 2004/10/05 14:15:17 hasso Exp $
+## $Id: configure.ac,v 1.68 2004/10/07 13:53:29 gdt Exp $
AC_PREREQ(2.53)
AC_INIT(Quagga, 0.96.5, [http://bugzilla.quagga.net])
@@ -64,9 +64,10 @@ dnl ---------------------------------------------
dnl
if test "x$cflags_specified" = "x" ; then
if test "x${GCC}" = "xyes"; then
- CFLAGS="-Os -g -Wall -Wpacked -Wsign-compare -Wpointer-arith"
+ CFLAGS="-Os -g -Wall -Wsign-compare -Wpointer-arith"
CFLAGS="${CFLAGS} -Wbad-function-cast -Wwrite-strings"
fi
+ # TODO: conditionally addd -Wpacked if handled
fi
dnl --------------