summaryrefslogtreecommitdiff
path: root/isisd/Makefile.am
diff options
context:
space:
mode:
authorpaul <paul>2005-04-10 15:58:10 +0000
committerpaul <paul>2005-04-10 15:58:10 +0000
commita8f03df06c2740a730e80218c13c6a1afd050c4e (patch)
tree9b53a4db49df5d12ad9bf1b2bf1bfebb6ecb813d /isisd/Makefile.am
parent57a1477bc7138649a51277cd52616eb05d438187 (diff)
2005-04-10 Paul Jakma <paul@dishone.st>
* Makefile.am: topology should not be a conditional SUBDIR, otherwise make dist breaks. * topology/Makefile.am: remove EXTRA_DIST of files which dont exist in that directory, broke make dist. * isisd.c: (show_isis_generated_topology_cmd) convert LIST_LOOP * isis_lsp.c: (generate_topology_lsps) ditto (build_topology_lsp_data) ditto
Diffstat (limited to 'isisd/Makefile.am')
-rw-r--r--isisd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/isisd/Makefile.am b/isisd/Makefile.am
index ceb948c5..1dd54930 100644
--- a/isisd/Makefile.am
+++ b/isisd/Makefile.am
@@ -7,7 +7,7 @@ INSTALL_SDATA=@INSTALL@ -m 600
LIBS = @LIBS@
noinst_LIBRARIES = libisis.a
sbin_PROGRAMS = isisd
-SUBDIRS = @ISIS_TOPOLOGY_DIR@
+SUBDIRS = topology
libisis_a_SOURCES = \
isis_adjacency.c isis_lsp.c dict.c isis_circuit.c isis_pdu.c \