summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorpaul <paul>2003-04-19 15:54:03 +0000
committerpaul <paul>2003-04-19 15:54:03 +0000
commit41ce926cb4c0eb7fc07aed25c0452793fc054fc5 (patch)
treef30b2ad6b6402a18927119fc22a78bcd023481f8 /lib/Makefile.am
parent73ffb25bec41d729b0dac34d17b6ccd4aa25803b (diff)
Hasso Tepper
http://hasso.linux.ee/zebra/ht-ifrmap-14042003.patch Allows to extract.pl to pickup "route-map xxx in/out dev" commands for vtysh (ripngd). As lib/if_rmap.[c|h] are used in ripngd only, I moved them to the ripngd/ directory.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 02680603..7576cc81 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -10,7 +10,7 @@ libzebra_a_SOURCES = \
print_version.c checksum.c vector.c linklist.c vty.c command.c \
sockunion.c prefix.c thread.c if.c memory.c buffer.c table.c hash.c \
filter.c routemap.c distribute.c stream.c str.c log.c plist.c \
- zclient.c sockopt.c smux.c md5.c if_rmap.c keychain.c
+ zclient.c sockopt.c smux.c md5.c keychain.c
libzebra_a_DEPENDENCIES = @LIB_REGEX@
@@ -20,7 +20,7 @@ noinst_HEADERS = \
buffer.h command.h filter.h getopt.h hash.h if.h linklist.h log.h \
memory.h network.h prefix.h routemap.h distribute.h sockunion.h \
str.h stream.h table.h thread.h vector.h version.h vty.h zebra.h \
- plist.h zclient.h sockopt.h smux.h md5-gnu.h if_rmap.h keychain.h
+ plist.h zclient.h sockopt.h smux.h md5-gnu.h keychain.h
EXTRA_DIST = regex.c regex-gnu.h