summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorpaul <paul>2004-07-26 19:27:51 +0000
committerpaul <paul>2004-07-26 19:27:51 +0000
commit41c14a1fc3c97f8cfcb4ef8f8bce12a2d9ad29df (patch)
treed9b53eadf8cf0043c1c35bae2f58dd7ba853b858 /tests/Makefile.am
parent1203e1c07c444df615605168c72852389e20340c (diff)
2004-07-26 Paul Jakma <paul@dishone.st>
* configure.ac: reenable tests/Makefile * tests/Makefile.am: automake file for tests dir * tests/.cvsignore: update
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 00000000..d8c73eba
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib
+DEFS = @DEFS@ $(LOCAL_OPTS) -DSYSCONFDIR=\"$(sysconfdir)/\"
+
+noinst_PROGRAMS = testsig
+testsig_SOURCES = test-sig.c
+
+testsig_LDADD = ../lib/libzebra.la @LIBCAP@
+
+