summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorpaul <paul>2005-04-13 03:31:35 +0000
committerpaul <paul>2005-04-13 03:31:35 +0000
commit4dcadf7efd58e9d91a52c5f06c02cb40bbf21823 (patch)
tree5968d1e9773c79cfe0db364ce91314087cb57f6e /tests/Makefile.am
parent5d6e26910b6790e7ea759893c16e9f0e380fcc1e (diff)
2004-05-13 Paul Jakma <paul@dishone.st>
* test-buffer.c: Andrew's buffer tester * test-memory.c: basic memory tester * Makefile.am: Add new tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d8c73eba..c3fac7c0 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,12 @@
INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib
DEFS = @DEFS@ $(LOCAL_OPTS) -DSYSCONFDIR=\"$(sysconfdir)/\"
-noinst_PROGRAMS = testsig
+noinst_PROGRAMS = testsig testbuffer testmemory
testsig_SOURCES = test-sig.c
+testbuffer_SOURCES = test-buffer.c
+testmemory_SOURCES = test-memory.c
testsig_LDADD = ../lib/libzebra.la @LIBCAP@
-
+testbuffer_LDADD = ../lib/libzebra.la @LIBCAP@
+testmemory_LDADD = ../lib/libzebra.la @LIBCAP@