summaryrefslogtreecommitdiff
path: root/vtysh/Makefile.am
diff options
context:
space:
mode:
authorgdt <gdt>2004-07-23 16:23:56 +0000
committergdt <gdt>2004-07-23 16:23:56 +0000
commitb7a97f825768bb3e617cb115540c74b65914e628 (patch)
tree7614897d5d668291f854b5283daf424b55a12853 /vtysh/Makefile.am
parent33f92320e8a6b078a5972d05c8f49487d8edf19c (diff)
(somewhat unrelated cleanups, but all are very minor)
2004-07-23 Greg Troxel <gdt@poblano.ir.bbn.com> * */Makefile.am: Use ../dir/libfoo.la, rather than "-L../dir -lfoo", to avoid linking against installed libraries from a previous version. * {lib,ospfd,ospfclient}/Makefile.am: explicitly define the shared library version number to be 0.0 * configure.ac: remove spurious , so extract.pl is chmod'd +x. * HACKING: explain shared library versioning rules
Diffstat (limited to 'vtysh/Makefile.am')
-rw-r--r--vtysh/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/vtysh/Makefile.am b/vtysh/Makefile.am
index ebc55532..3467fad9 100644
--- a/vtysh/Makefile.am
+++ b/vtysh/Makefile.am
@@ -11,7 +11,7 @@ vtysh_SOURCES = vtysh_main.c vtysh.c vtysh_user.c vtysh_config.c
nodist_vtysh_SOURCES = vtysh_cmd.c
CLEANFILES = vtysh_cmd.c
noinst_HEADERS = vtysh.h vtysh_user.h
-vtysh_LDADD = -L../lib -lzebra @LIBCAP@
+vtysh_LDADD = ../lib/libzebra.la @LIBCAP@
examplesdir = $(exampledir)
dist_examples_DATA = vtysh.conf.sample