summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 007758f2..ff4c3541 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,4 +14,14 @@ EXTRA_DIST = aclocal.m4 SERVICES TODO REPORTING-BUGS INSTALL.quagga.txt \
tools/mrlg.cgi tools/rrcheck.pl tools/rrlookup.pl tools/zc.pl \
tools/zebra.el tools/multiple-bgpd.sh
+if HAVE_LATEX
+
+HACKING.pdf: HACKING.tex
+ $(LATEXMK) -pdf $<
+
+clean-local:
+ -$(LATEXMK) -C HACKING.tex
+
+endif
+
ACLOCAL_AMFLAGS = -I m4