summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 807cf7c0..26079882 100755
--- a/configure.ac
+++ b/configure.ac
@@ -345,7 +345,8 @@ dnl ----------------------------
dnl check existance of functions
dnl ----------------------------
AC_CHECK_FUNCS(memset memcpy strerror inet_aton daemon snprintf vsnprintf \
- strlcat strlcpy if_nametoindex if_indextoname getifaddrs)
+ strlcat strlcpy if_nametoindex if_indextoname getifaddrs \
+ fcntl)
AC_CHECK_FUNCS(setproctitle, ,
[AC_CHECK_LIB(util, setproctitle,
[LIBS="$LIBS -lutil"