summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 725ce72f..b6d8829f 100755
--- a/configure.ac
+++ b/configure.ac
@@ -13,12 +13,12 @@ AM_INIT_AUTOMAKE()
AM_CONFIG_HEADER(config.h)
dnl default is to match previous behavior
-exampledir='${sysconfdir}'
+exampledir=${sysconfdir}
AC_ARG_ENABLE([exampledir],
AC_HELP_STRING([--enable-exampledir],
[specify alternate directory for examples]),
exampledir="$enableval",)
-dnl XXX hook into argument processing
+dnl XXX add --exampledir to autoconf standard directory list somehow
AC_SUBST(exampledir)
dnl -----------------------------------