summaryrefslogtreecommitdiff
path: root/ospf6d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ospf6d/Makefile.am')
-rw-r--r--ospf6d/Makefile.am22
1 files changed, 8 insertions, 14 deletions
diff --git a/ospf6d/Makefile.am b/ospf6d/Makefile.am
index 14b87af4..de183913 100644
--- a/ospf6d/Makefile.am
+++ b/ospf6d/Makefile.am
@@ -8,22 +8,16 @@ noinst_LIBRARIES = libospf6.a
sbin_PROGRAMS = ospf6d
libospf6_a_SOURCES = \
- ospf6_dump.c ospf6d.c ospf6_interface.c ospf6_network.c \
- ospf6_neighbor.c ospf6_message.c ospf6_lsa.c ospf6_spf.c \
- ospf6_route.c ospf6_zebra.c ospf6_ism.c ospf6_dbex.c \
- ospf6_lsdb.c ospf6_prefix.c ospf6_top.c ospf6_area.c ospf6_nsm.c \
- ospf6_routemap.c ospf6_proto.c \
- ospf6_hook.c ospf6_asbr.c ospf6_bintree.c ospf6_linklist.c \
- ospf6_abr.c ospf6_intra.c ospf6_damp.c
+ ospf6_network.c ospf6_message.c ospf6_lsa.c ospf6_lsdb.c \
+ ospf6_top.c ospf6_area.c ospf6_interface.c ospf6_neighbor.c \
+ ospf6_flood.c ospf6_route.c ospf6_intra.c ospf6_zebra.c \
+ ospf6_spf.c ospf6_proto.c ospf6_asbr.c ospf6d.c
noinst_HEADERS = \
- ospf6_area.h ospf6_dump.h ospf6_interface.h ospf6_lsa.h \
- ospf6_message.h ospf6_neighbor.h ospf6_network.h ospf6_proto.h \
- ospf6_spf.h ospf6_route.h ospf6_types.h ospf6_zebra.h ospf6d.h \
- ospf6_ism.h ospf6_dbex.h ospf6_lsdb.h ospf6_prefix.h \
- ospf6_top.h ospf6_nsm.h ospf6_routemap.h \
- ospf6_hook.h ospf6_asbr.h ospf6_bintree.h ospf6_linklist.h \
- ospf6_abr.h ospf6_intra.h ospf6_damp.h
+ ospf6_network.h ospf6_message.h ospf6_lsa.h ospf6_lsdb.h \
+ ospf6_top.h ospf6_area.h ospf6_interface.h ospf6_neighbor.h \
+ ospf6_flood.h ospf6_route.h ospf6_intra.h ospf6_zebra.h \
+ ospf6_spf.h ospf6_proto.h ospf6_asbr.h ospf6d.h
ospf6d_SOURCES = \
ospf6_main.c $(libospf6_a_SOURCES)