summaryrefslogtreecommitdiff
path: root/ripngd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ripngd/Makefile.am')
-rw-r--r--ripngd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ripngd/Makefile.am b/ripngd/Makefile.am
index 2835aa24..66f64838 100644
--- a/ripngd/Makefile.am
+++ b/ripngd/Makefile.am
@@ -9,7 +9,7 @@ sbin_PROGRAMS = ripngd
libripng_a_SOURCES = \
ripng_interface.c ripngd.c ripng_zebra.c ripng_route.c ripng_debug.c \
- ripng_routemap.c
+ ripng_routemap.c ripng_offset.c ripng_peer.c ripng_nexthop.c
noinst_HEADERS = \
ripng_debug.h ripng_route.h ripngd.h
@@ -17,7 +17,7 @@ noinst_HEADERS = \
ripngd_SOURCES = \
ripng_main.c $(libripng_a_SOURCES)
-ripngd_LDADD = ../lib/libzebra.a
+ripngd_LDADD = -L../lib -lzebra
sysconf_DATA = ripngd.conf.sample