summaryrefslogtreecommitdiff
path: root/zebra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'zebra/Makefile.am')
-rw-r--r--zebra/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/zebra/Makefile.am b/zebra/Makefile.am
index e5b749a6..9ac90f8e 100644
--- a/zebra/Makefile.am
+++ b/zebra/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in.
-INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib -I$(top_builddir)/lib @SNMP_INCLUDES@
+INCLUDES = @INCLUDES@ -I.. -I$(top_srcdir) -I$(top_srcdir)/lib -I$(top_builddir)/lib
DEFS = @DEFS@ -DSYSCONFDIR=\"$(sysconfdir)/\" -DMULTIPATH_NUM=@MULTIPATH_NUM@
INSTALL_SDATA=@INSTALL@ -m 600